PRECIS support forum

It is currently Sun Aug 19, 2018 10:51 pm

All times are UTC




Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Problems with test run
PostPosted: Thu Jun 11, 2015 8:51 am 
Offline

Joined: Fri May 15, 2015 12:35 pm
Posts: 24
Hi
I got little problem with a test run ?! I thought that test run gonna be automatically installed with PRECIS software ?!
Do I have to install it separately ?! Any idea what is going on ?!
best Maciej


Attachments:
Picture2.jpg
Picture2.jpg [ 219.83 KiB | Viewed 1144 times ]
Top
 Profile  
 
PostPosted: Thu Jun 11, 2015 8:54 am 
Offline

Joined: Thu Feb 06, 2014 12:29 pm
Posts: 118
Hi Maciej,

Try designing a new region (e.g. over Poland :) ) and try to start a new experiment with it. It will be useful to see if the error repeats itself.

David


Top
 Profile  
 
PostPosted: Thu Jun 11, 2015 9:01 am 
Offline

Joined: Fri May 15, 2015 12:35 pm
Posts: 24
Nope something is wrong !
I got STATUS ERROR: Failed in model -> after creating natural SO2 file
M.


Top
 Profile  
 
PostPosted: Thu Jun 11, 2015 11:24 am 
Offline

Joined: Thu Feb 06, 2014 12:29 pm
Posts: 118
Hi Maciej,
Can you do the following

Code:
cd $ANCIL_MASTER
ls -l


(paste the results)

Code:
cd $UMDIR/vn4.5/ctldata/ancil_config
cat abxsq


(paste the results)

Thanks


Top
 Profile  
 
PostPosted: Thu Jun 11, 2015 11:32 am 
Offline

Joined: Fri May 15, 2015 12:35 pm
Posts: 24
cd $ANCIL_MASTER


Attachments:
ANCIL.jpg
ANCIL.jpg [ 38.53 KiB | Viewed 1137 times ]
Top
 Profile  
 
PostPosted: Thu Jun 11, 2015 11:34 am 
Offline

Joined: Fri May 15, 2015 12:35 pm
Posts: 24
cd $UMDIR


Attachments:
UMDIR.jpg
UMDIR.jpg [ 44.94 KiB | Viewed 1137 times ]
Top
 Profile  
 
PostPosted: Thu Jun 11, 2015 12:22 pm 
Offline

Joined: Thu Feb 06, 2014 12:29 pm
Posts: 118
Hmm, the model's not crashing for my initial thought.

Can you do this please

Code:
cd $MY_OUTPUT
ls -rt *.leave | tail -1 | gzip -v


Please add the resulting *.gz files as an attachment to a forum post replying to this one.
I can download it and diagnose what's going wrong.

Thanks
D


Top
 Profile  
 
PostPosted: Thu Jun 11, 2015 12:36 pm 
Offline

Joined: Fri May 15, 2015 12:35 pm
Posts: 24
*.leave file
M.


Attachments:
aaaaa000.aaaaa.d15162.t113436.rar [38.48 KiB]
Downloaded 28 times
Top
 Profile  
 
PostPosted: Fri Jun 12, 2015 10:42 am 
Offline

Joined: Thu Feb 06, 2014 12:29 pm
Posts: 118
Hi,
It's an MPI error. I'll ask a colleague to help out.
David


Top
 Profile  
 
PostPosted: Fri Jun 12, 2015 12:07 pm 
Offline

Joined: Fri May 15, 2015 12:35 pm
Posts: 24
cool
M.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group