PRECIS support forum

It is currently Thu Jul 19, 2018 3:47 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Installation
PostPosted: Wed Jul 02, 2014 6:01 pm 
Offline

Joined: Thu Jun 05, 2014 10:03 am
Posts: 12
After finishing Precis installation, I could not be able to install XANIM. Here is what I did and what I got:
precis@linux-tane:~/Precis_vn1.9.4/utils> rpm -Uvh xanim-2.80.1-7.i386.rpm
error: Failed dependencies:
libXt.so.6 is needed by xanim-1:2.80.1-7.i386
can any one help?

Girma


Top
 Profile  
 
 Post subject: Re: Installation
PostPosted: Thu Jul 03, 2014 9:55 am 
Offline

Joined: Thu Feb 06, 2014 12:29 pm
Posts: 118
Hi Girma,
xanim is not needed by PRECIS. It allows for the monitor window plots to be animated, but it has absolutely ZERO
affect on the model run or capability.

That said, if you really really want it installed, download the appropriate rpm corresponding to whatever
distribution of Linux you are using and the CPU (either x86 or x86_64 for 64 bit linux).

Code:
http://rpmfind.net/linux/rpm2html/search.php?query=libXtst.so.6


The same is true for the plots that appear in the Monitor Window. If they don't appear, it is not a big deal. As long as the model is still running, that is the important thing.

Thanks
David


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group