PRECIS support forum
http://forum.precisrcm.com/

CRUN error -31 years
http://forum.precisrcm.com/viewtopic.php?f=1&t=130
Page 1 of 1

Author:  Onesmus [ Wed Aug 02, 2017 10:10 am ]
Post subject:  CRUN error -31 years

Hello Precis team,

CRUN for a 31 years experiment with ERA-interim has stopped running with the attached leave log. Any help in sorting it will be appreciated.

Regards
Onesmus

Attachments:
leave.rar [87.36 KiB]
Downloaded 3 times
leave.zip [117.65 KiB]
Downloaded 4 times

Author:  sotucker [ Thu Aug 03, 2017 11:04 am ]
Post subject:  Re: CRUN error -31 years

Dear Onesmus,

There is a known problem in PRECIS. When starting runs mid season (in your case January), the climate meaning will fail when trying to create the first seasonal mean (as there will be no data available for December).

You should be able to restart the simulation from 1/3/1979 by following instructions on viewtopic.php?f=1&t=10

All the best,
Simon

Author:  Onesmus [ Fri Aug 04, 2017 11:47 am ]
Post subject:  Re: CRUN error -31 years

Hi Simon,

Thanks for the feedback.
I followed the recommendations above I restarted at 1st March 1979 and it appears to run. I am monitoring it but it appears to be taking time preparing files. I hope it will ultimately run.This is what I am getting.

Regards
Onesmus

Attachments:
Screenshot from 2017-08-04  14-45-47.png
Screenshot from 2017-08-04 14-45-47.png [ 187.2 KiB | Viewed 41 times ]
Screenshot from 2017-08-04  14-45-20.png
Screenshot from 2017-08-04 14-45-20.png [ 193.76 KiB | Viewed 41 times ]

Author:  Onesmus [ Fri Aug 04, 2017 4:18 pm ]
Post subject:  Re: CRUN error -31 years

Hello team,

For the last 6 hours the run seems to be stuck with STATUS showing the following alternately;
Creating ancillary files
CRUN finished at 10.07AM 04 Aug 2017
Creating SST and SICE files
Updating ancillary files

See the monitoring status screenshots in my earlier post.

Author:  sotucker [ Tue Aug 08, 2017 12:48 pm ]
Post subject:  Re: CRUN error -31 years

Hello,

Please can you attach a leave file? It looks like the model hasn't restarted from 1/3/79 - bit from an earlier date. What commands did you use to restart the run?

Note that if you don't mind missing the first 11 months of ERA-INTERIM, then starting a new experiment from 1/12/1979 will avoid these complications

Author:  Onesmus [ Tue Aug 15, 2017 7:15 am ]
Post subject:  Re: CRUN error -31 years

Hi Team,

I tried solutions suggested but all in vain. A NRUN from 1979/3/1 still could not start, was still stuck at "creating, updating, etc". So, we abandoned that experiment and started a new one starting from 1st March 1979 instead of 1st January 1979 and so far it has run for 15 years and going on. I think it would be prudent to point out the Precis seasons issue in the documentation to avoid posting errors on the same in the forum.

The team can, maybe prepare an addendum to the technical manual highlighting Precis known issues and how to resolve them.

Regards
Onesmus

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/